Sebuah port switch yang telah di konfigurasi dengan sebuah VLAN tunggal disebut sebagai

Sebuah port switch yang telah di konfigurasi dengan sebuah VLAN tunggal disebut sebagai

A. PENGERTIAN

Virtual LAN
atau disingkat
VLAN
merupakan sekelompok perangkat pada satu LAN atau lebih yang dikonfigurasikan (menggunakan perangkat lunak pengelolaan) sehingga dapat berkomunikasi seperti halnya bila perangkat tersebut terhubung ke jalur yang sama, padahal sebenarnya perangkat tersebut berada pada sejumlah segmen LAN yang berbeda. Vlan dibuat dengan menggunakan jaringan pihak ke tiga. VLAN merupakan sebuah bagian kecil jaringan IP yang terpisah secara logik. VLAN memungkinkan beberapa jaringan IP dan jaringan-jaringan kecil (subnet) berada dalam jaringan switched switched yang sama. Agar computer bisa berkomunikasi pada VLAN yang sama, setiap computer harus memiliki sebuah alamat IP dan Subnet Mask yang sesuai dengan VLAN tersebut. Switch harus dikonfigurasi dengan VLAN dan setiap port dalam VLAN harus didaftarkan ke VLAN. Sebuah port switch yang telah dikonfigurasi dengan sebuah VLAN tunggal disebut sebagai access port.

B. LATAR BELAKANG

Konfigurasi vlan pada switch

C. MAKSUD DAN TUJUAN

Memberi vlan agar bisa meremote switch

D. TAHAPAN PEKERJAAN

  • Masuk ke aplikasi Paket Tracer. Ikuti langkah-langkah berikut ini!
  • Konfigurasi IP Address

    Konfigurasi IP Address pada PC0 (klik PC0>Desktop>IP Configuration)




Konfigurasi IP Address pada PC1 (klik PC1>Desktop>IP Configuration)


Konfigurasi IP Address pada PC2(klik PC2>Desktop>IP Configuration)




Konfigurasi IP Address pada PC3 (klik PC3>Desktop>IP Configuration)




  • Konfigurasi pada Switch. Klik switch, pilih tab CLI. Tuliskan perintah berikut :

    Switch(vlan)#vlan 10 name A

    Switch(vlan)#vlan 20 name B

    Switch#configure terminal

    Switch(config)#interface fastethernet 0/2

    Switch(config-if)#switchport mode access

    Switch(config-if)#switchport access vlan 10

    Switch(config-if)#interface fastethernet 0/3

    Switch(config-if)#switchport mode access

    Switch(config-if)#switchport access vlan 10

    Switch(config-if)#interface fastethernet 0/4

    Switch(config-if)#switchport mode access

    Switch(config-if)#switchport access vlan 20

    Switch(config-if)#interface fastethernet 0/5

    Switch(config-if)#switchport mode access

    Switch(config-if)#switchport access vlan 20

    Switch#configure terminal

    Switch(config)#interface fastethernet 0/1

    Switch(config-if)#switchport mode trunk

  • Konfigurasi pada Router. Klik router, pilih tab CLI. Tuliskan perintah berikut :

    Router(config)#interface fastethernet 0/0

    Router(config-if)#no shutdown

    Router(config-if)#interface fastethernet 0/0.1

    Router(config-subif)#encapsulation dot1Q 1

    Router(config-subif)#ip address 192.168.10.1 255.255.255.0

    Router(config-subif)#interface fastethernet 0/0.2

    Router(config-subif)#encapsulation dot1Q 10

    Router(config-subif)#ip address 192.168.1.1 255.255.255.0

    Router(config-subif)#interface fastethernet 0/0.3

    Router(config-subif)#encapsulation dot1Q 20

    Router(config-subif)#ip address 192.168.2.1 255.255.255.0

  • Ping dari PC0 ke PC1 (sesama VLAN)
Baca Juga :   Sedangkan menurut hubungan dengan barang lain alat pemuas kebutuhan dapat dibedakan menjadi





Ping dari PC1 ke PC2 (berbeda VLAN)


E. REFERENSI

  http://ccnav6.com


Assalamualaikum Selamat Datang di Lab Cisco kali ini.
di Lab ini kita akan melakukan Konfigurasi Switch Cisco sebagai VLAN dengan menggunakan aplikasi cisco packet tracert.

sebelum mulai melakukan konfigurasi kita terlebih dahulu harus mengetahui apa itu VLAN.
Virtual LAN atau disingkat VLAN merupakan sekelompok perangkat pada satu LAN atau lebih yang dikonfigurasikan (menggunakan perangkat lunak pengelolaan) sehingga dapat berkomunikasi seperti halnya bila perangkat tersebut terhubung ke jalur yang sama, padahal sebenarnya perangkat tersebut berada pada sejumlah segmen LAN yang berbeda. Vlan dibuat dengan menggunakan jaringan pihak ke tiga. VLAN merupakan sebuah bagian kecil jaringan IP yang terpisah secara logik. VLAN memungkinkan beberapa jaringan IP dan jaringan-jaringan kecil (subnet) berada dalam jaringan switched switched yang sama. Agar computer bisa berkomunikasi pada VLAN yang sama, setiap computer harus memiliki sebuah alamat IP dan Subnet Mask yang sesuai dengan VLAN tersebut. Switch harus dikonfigurasi dengan VLAN dan setiap port dalam VLAN harus didaftarkan ke VLAN. Sebuah port switch yang telah dikonfigurasi dengan sebuah VLAN tunggal disebut sebagai access port.

Nah Setelah kita memahami apa itu VLAN maka selanjutnya kita mulai saja melakukan konfigurasi VLAN dengan Switch Cisco.

1. Pertama Buatlah terlebih dahulu topologi untuk konfigurasi VLAN.

2. Kemudian bukalah switch dan masuklah ke mode global untuk memulai konfigurasi Switch Cisco.

3. Setelah itu buatlah vlan 10 dan vlan 20 lalu berilah nama di setiap vlan agar memudahkan kita untuk membedakan setiap vlan yang ada.

4. Kemudian kita lakukan pengecekan terhadap vlan yang kita buat apakah vlan telah benar dibuat atau tidak dengan perintah do show vlan.

Baca Juga :   Hewan yang persebarannya berada di kawasan antara garis Wallace dan garis Weber adalah

5. Kemudian kita masukan interface fastEthernet 0/1 dan 0/2 (yang menghubungkan pc dan switch di topologi diatas) kedalam vlan 10 dengan perintah interface range fastEthernet 0/1-2 > switchport access vlan 10.

6. Setelah itu kita masukan juga interface fastEthernet 0/3 dan 0/4 kedalam vlan 20.

7. Kemudian lakukan lagi pengecekan terhadap vlan apakah interface yang telah dimasukan telah benar atau tidak dengan perintah do show vlan.

8. Setelah itu kita lakukan pengisian ip terhadap setiap pc sesuai dengan segment vlannya masing2, vlan 10 dengan ip 90.90.90.0/30 sedangkan untuk vlan 20 dengan ip 80.80.80.0/30.

9. Lalu atur ip untuk jaringan dari vlan 20 dengan ip 80.80.80.0/30.

10. Kemudian lakukan pengetesan dengan ping atau anda bisa mengklik tombol ctrl+p lakukan pengetesan ping terhadap pc0 dan pc1.

11. Lalu lakukanlah pengetesan ping dari laptop0 dan laptop1.

12. Lalu terakhir lakukanlah pengetesan ping terhadap laptop1 dan pc1 jika statusnya failed maka konfigurasi vlan telah berhasil kita telah membuat 2 segment jaringan yang berbeda dalam 1 lingkup jaringan.

Kesimpulan

dengan melakukan konfigurasi VLAN kita dapat membuat 2 segment jaringan yang berbeda dalam satu jaringan yang tidak bisa saling terhubung.

Referensi

– https://id.wikipedia.org/wiki/VLAN

Penulis By
Devrio Jack

Sebuah port switch yang telah di konfigurasi dengan sebuah VLAN tunggal disebut sebagai

Posted by: pskji.org